Back to overview
Resolved
WhatsApp Messages - Degraded Performances
Jul 21, 2026 at 4:19pm UTC
Affected services
Châtaigne API
Resolved
Jul 21, 2026 at 4:40pm UTC
The outage seems to have resolved. We're still monitoring the situation closely.
Affected services
Created
Jul 21, 2026 at 4:19pm UTC
Some WhatsApp messages are not reaching our services, and we're working with the different service providers to resolve the situation.
Affected services