Back to overview
Resolved

WhatsApp Messaging – Degraded Performance

Jul 19, 2026 at 9:18am UTC
Affected services
Châtaigne API

Resolved
Jul 19, 2026 at 10:08am UTC

The issue was solved by Meta.

Created
Jul 19, 2026 at 9:18am UTC

The WhatsApp API is currently returning errors when trying to send messages. We alerted our point of contact and are waiting for a solution. We will keep this updated as we get more informations.