Back to overview
Resolved
Degraded performance on audio messages
Jun 22, 2026 at 9:09am UTC
Affected services
Châtaigne Chatbot
Resolved
Jun 22, 2026 at 7:51pm UTC
We have identified the issue and implemented a fix earlier in the afternoon. After a monitoring window we can now confirm the bug has been resolved. We apologize for any inconvenience this may have caused for users, mitigation and telemetry measures were implemented to avoid and detect similar issues in the future.
Affected services
Created
Jun 22, 2026 at 9:09am UTC
Voice notes are down for most users. We have implemented a temporary mitigation to alert users of the unavailability of the feature while we're working on a fix.
Affected services