WhatsApp Messaging – Degraded Performance
Resolved
Jun 12, 2026 at 5:44pm UTC
The incident have been resolved by Meta's engineering team
Affected services
Updated
Jun 12, 2026 at 2:35pm UTC
Meta have acknowledged the issue. They confirmed they are currently investigating the issue. We will provide another update as soon as additional informations is available.
Affected services
Created
Jun 12, 2026 at 1:51pm UTC
Some customers may experience delays or failures when placing orders via WhatsApp. This is due to a known incident on Meta's WhatsApp Cloud API, which is outside of our control. Châtaigne's systems are fully operational. We are monitoring the situation closely and will update this page as soon as Meta resolves the issue.
Affected services